Công nghệ Lang thang Web

Lỗi cài npm : Depends: node-gyp (>= 0.10.9) but it is not going to be installed

Table of Content

Lỗi cài npm : Depends: node-gyp (>= 0.10.9) but it is not going to be installed

Lỗi

image

Fix

sudo apt-get install nodejs-dev node-gyp libssl1.0-dev
sudo apt-get install npm

Tham khảo

https://askubuntu.com/questions/1088662/npm-depends-node-gyp-0-10-9-but-it-is-not-going-to-be-installed

Leave a Reply

Your email address will not be published. Required fields are marked *